You are here

Unsupported Browser Message after 4.3 Upgrade

Submitted by rdenyar on Fri, 07/03/2015 - 14:55

We just moved to 4.3 to upgrade to the supported version before our migration to 5.2, but now we're seeing a warning when users try to access the login page from IE.

The message states that there's a Browser Problem and suggests to use a supported browser. I'm all for using Chrome or Firefox, but the only issue is the message suggests using IE when on Windows...

Does anyone happen to know how I can disable this message?

Luminis Version: