You are here

Luminis

Luminis channels like targeted announcement channels

Luminis 5 Consultant Needed

Submitted by risg on Mon, 10/29/2018 - 10:54

Suffolk County Community College on Long Island in New York is looking for a consultant to migrate its current v5.2 portal from one hosted location to another. We cannot do a direct copy as the system architecture of the new location will require a reinstall of Luminis. The college has a significant amount of content in our current location and we are not sure how best to migrate from one location to another. We have asked Ellucian for help but have not received any significant response.

Uploaded Documents Don't Show on Portal Nodes Until Restart

Submitted by kkeiper1103 on Tue, 06/12/2018 - 11:30

We recently installed Luminis 5.3 and have a problem where uploaded documents don't show on the portal nodes until they're restarted.

Our setup is a multi-server setup, where there's a server for each tier, along with 4 servers for the portal nodes.

Has anyone experienced trouble like this before? Obviously, we can't be restarting Luminis every time a document is uploaded.

total n00b trying to install Luminis 5.x

Submitted by cjazinski on Wed, 11/11/2015 - 19:10

So a little bit of background on me (before you judge my post). I am new to the Ellucian world. I have been tasked with looking at implementing/administrating and ultimately developing for the Luminis 5 portal. I don't have much system experience out side of maintaining a blackboard instance (LMS) along with some web development. Anyways I'm hoping to blog my trek through the Ellucian products and hopefully someday help someone that is also just starting.

Luminis will not log in properly

Submitted by alin.tomoiaga@t... on Sat, 10/10/2015 - 21:04

This Luminis installation somehow got broken.

It gets past the cas login screen, displays the Luminis site but no dropdown to access the control panel or other sites. Instead it shown a signIn link and a key icon. The error is not about the user I am trying to login, but some sort of default Liferay user... Anyone saw anything similar?

The logs only say:

Luminis-ARGOS-SSO

Submitted by ricem on Tue, 05/19/2015 - 13:47

Hello

We have SSO to our Luminis (5.x) portal. In testing, we have SSO to ARGOS. I want to make some reports in ARGOS available, via the API, in a luminis portlet/channel and pass the SSO credentials so I can use the user name as part of the filtering process in the ARGOS datablock/report.

Does anyone have an example on how I can accomplish this?

Thanks

Malcolm

Layout update

Submitted by Rolln on Thu, 04/23/2015 - 09:08

Hi there

Attached is a snippet of the layout page once the user logs in. I want to change what the Email icon read. Instead of E-mail, I want it to read as Staff/Faculty.

Where is this page located within the file structure? I can get to the image icons but not to the page itself to change the content.

I would truly appreciate your help.

Thanks and Regards

Subscribe to RSS - Luminis